Automatically inserted blank page in Open Office

  • 0 Replies
  • 2292 Views
*

Offline Anne

  • Administrator
  • Registered
  • *
  • 161
  • Gender: Female
    • skype:yobunny_enterprises
    • Yobunny
Automatically inserted blank page in Open Office
« on: April 07, 2013, 09:40:49 PM »
One of the most annoying things is to find an automatically inserted blank page at the start of a document in Open Office, as there is no obvious cause or way to delete this. It's even more annoying when you have a page number field in the document, as it counts the blank page as Page 1 even it you don't print it out, so your printed document looks like the first page is missing.

This is what you need to do to turn the wretched thing off and solve the page number problem...

Quote
Open the document...
Go to the Format Menu...
Select Paragraph...
Go to the Text Flow tab...
Untick the box alongside the Breaks section in the middle...
Click OK.

Now look at your document and that annoying blank page has gone and all your page numbers are correct!  8)

Cheers, 
Anne, Board Admin

 

SMF spam blocked by CleanTalk