The Bat! version 7.0 released

  • 0 Replies
  • 1063 Views
*

Offline Anne

  • Administrator
  • Golden Crowned
  • *****
  • 1192
  • Gender: Female
  • Rabbit Lady
    • Yobunny Enterprises
  • The Bat! version: 6.8.8
The Bat! version 7.0 released
« on: August 07, 2015, 05:11:05 PM »
The Bat! 7.0 is released 

New features

  • Support of the EWS protocol to connect to MS Exchange Server 2007 and later versions
  • Support of the CardDAV protocol to synchronize address books
  • New dialog to create new accounts. Supports server settings auto-configuration
  Improvements
  • A warning is given to the user when a password to the mail server contains leading or trailing spaces or control characters. The Bat! does not allow using such passwords
  Fixes
  • Quick Search in Quick Template editor was case sensitive
  • Opening links from a task in the Scheduler with message URLs was not functioning
  • (#0735) Messages' Received Date and Time were not imported from a UNIX-mailbox
  • (#0727) No error box in editor window upon sending a message (SMTP protocol) in case The Bat! could not connect to the server
  • (#0742) An error which appeared upon closing address book properties after compacting has been fixed
  • Slowdowns in the message editor when replying with HTML have been eliminated
  • The Bat! didn't detect Windows 10 in the version macros and other places that display the current version of the operating system
Upgrade Policy

The Bat! v6 license purchased November 26, 2013 - May 8, 2015 is valid for all sub-versions of The Bat! v6. For The Bat! v7.0 and higher these licenses will no longer be valid.

The Bat! v7 license purchased from May 9, 2015 will be valid for versions 6.8, 6.8.x and all sub-versions of The Bat! v7. For The Bat! v8.0 and higher these licenses will no longer be valid.

Download Page

https://www.ritlabs.com/en/products/thebat/download.php

Purchase or Upgrade Page

https://www.ritlabs.com/en/products/thebat/order.php

Cheers!
Anne


 

SMF spam blocked by CleanTalk