New Emails Downloading But not showing in Inbox

  • 4 Replies
  • 3040 Views
*

Offline gagandeep4687

  • Pipistrelle
  • *
  • 3
New Emails Downloading But not showing in Inbox
« on: November 02, 2009, 10:10:31 AM »
Hello ,

I am using BAT from 2 years and it contains ton of emails, But this morning it started working strangely

I have 2 Gmail accounts which i use mainly.Now both are working differently

Account 1 :- while receiving emails it downloads them but emails are not showing in Inbox Folder. While Sending email it sends email correctly but the email is not present in SENT ITEMS folder

Account 2 :- It shows new email in inbox after downloading but it don't show any sent email in sent items.

I created a new account on BAT and it started working properly after that i copied all my old account folder on the new one and then the same problem came on new accounts

Please tell me how to resolve it as its not easy for me to shift all emails to another Email client

*

Offline Anne

  • Administrator
  • Golden Crowned
  • *****
  • 1193
  • Gender: Female
  • Rabbit Lady
    • Yobunny Enterprises
  • The Bat! version: 6.8.8
Re: New Emails Downloading But not showing in Inbox
« Reply #1 on: November 08, 2009, 05:33:37 AM »
It sounds like your Indexes might be messed up. As the Inbox and Sent folders are high traffic folders they can sometimes have a problem if they are not regularly compressed (see Folder > Maintenance > Compress).

BUT before you compress them though, try deleting the message.tbi file from the folders in the accounts which are having difficulties. Make sure TB! is closed totally before you do this, and make sure it's the .tbi file you remove (the index) not the .tbb file (which is your message database file).  Once you've removed the .tbi files for the Inbox and Sent folder, reopen TB! and the index will be rebuilt and your messages should then show up properly.

It's good practice to Compress your folders regularly - once a month should suffice unless you have very high volumes of email.

Let us know how you get on. :)
Cheers!
Anne


*

Offline gagandeep4687

  • Pipistrelle
  • *
  • 3
Re: New Emails Downloading But not showing in Inbox
« Reply #2 on: November 30, 2009, 11:32:20 AM »
Hi Anne

sorry , for the late reply because the problem that time was solved of its own another day. But Now I am facing the similar problem again , I compressed the folders and deleted .tbi files But its not working properly

Also I deleted .tbi files only from inbox and sent folder of my account and also cleared the cache

Thanks for your help till now

Best Regards

Gagan

*

Offline Anne

  • Administrator
  • Golden Crowned
  • *****
  • 1193
  • Gender: Female
  • Rabbit Lady
    • Yobunny Enterprises
  • The Bat! version: 6.8.8
Re: New Emails Downloading But not showing in Inbox
« Reply #3 on: December 02, 2009, 02:08:04 AM »
Hmmm strange that it started to work without you doing anything and then stopped again.

OK, couple of questions:

1. are you connecting to gmail using POP or IMAP?

2. do you have any spam or anti-virus plugins running with TB!?
Cheers!
Anne


*

Offline gagandeep4687

  • Pipistrelle
  • *
  • 3
Re: New Emails Downloading But not showing in Inbox
« Reply #4 on: December 03, 2009, 10:47:10 AM »
Hi Anne,

I deleted .tbi files again and it started working of its own

Thanks for Help

Gagan

 

SMF spam blocked by CleanTalk