Time to upgrade!

  • 6 Replies
  • 2051 Views
*

Offline Mad-Batter

  • Myotis
  • ***
  • 50
Time to upgrade!
« on: December 18, 2013, 05:58:35 AM »
Well my ISP is changing requirements by Feb 2014 and so I must upgrade my version of The Bat.

They are moving to SSL security.

I'm using ver. 1.61.

Can you please tell me the oldest version I can use that has SSL security and where I can download that older version?

I like using older software for a number of reasons, smaller footprint is one.

Thanks!

Eric

*

Offline Mad-Batter

  • Myotis
  • ***
  • 50
Re: Time to upgrade!
« Reply #1 on: December 18, 2013, 11:17:21 PM »
I might not have to upgrade after all.
I just found out that TLS is the newer version of SSL.
I'm testing it out now in The Bat and will report back soon.


*

Offline Mad-Batter

  • Myotis
  • ***
  • 50
Re: Time to upgrade!
« Reply #2 on: December 19, 2013, 08:21:15 PM »
Well I discovered that TLS does work with my ISP.   :)
I still may upgrade though.
To be decided.


*

Offline Anne

  • Administrator
  • Golden Crowned
  • *****
  • 1193
  • Gender: Female
  • Rabbit Lady
    • Yobunny Enterprises
  • The Bat! version: 6.8.8
Re: Time to upgrade!
« Reply #3 on: December 27, 2013, 01:15:32 AM »
Hi Eric, Version 3 and above has much more functionality than 1.x or version 2.x, but it depends what you want. My OH still uses 1.62r and refuses to upgrade. I'm using 3.62 and it does what I want it to so am staying put also.

Version 1.62r has settings for standard, secure to regular port and secure to dedicated port, so if 1.61 doesn't have those then you can certainly use 1.62r.
There's a page of earlier versions here:
http://www.thebatworld.de/modules/download/index.php?op=viewlink&cid=1
Cheers!
Anne


*

Offline Mad-Batter

  • Myotis
  • ***
  • 50
Re: Time to upgrade!
« Reply #4 on: January 01, 2014, 10:30:34 PM »
Hi Eric, Version 3 and above has much more functionality than 1.x or version 2.x, but it depends what you want. My OH still uses 1.62r and refuses to upgrade. I'm using 3.62 and it does what I want it to so am staying put also.

Version 1.62r has settings for standard, secure to regular port and secure to dedicated port, so if 1.61 doesn't have those then you can certainly use 1.62r.
There's a page of earlier versions here:
http://www.thebatworld.de/modules/download/index.php?op=viewlink&cid=1

Thanks Anne for your reply!
I tried out v. 4.2 for a week or two but in the end I went back to my trusty 1.61.

I don't use the bells and whistles that the newer versions have. I don't even know what they can do actually.  :)

I just couldn't get used to the look of the newer interface. It wasn't clean and easy to view as in 1.61.

Also the Attachment button was so hard to make out in the box of buttons at the top. That was the clincher for me.

I still need to find out a way to easily back up my e-mail so I can retrieve it at a later date.
I need to free up disk space and also feel that the program will perform quicker if it didn't have thousands of e-mails to keep track of.

So I want to somehow backup the e-mails to another drive and then delete them in The Bat.
I can copy my folders to another drive. That isn't the problem.
I just don't know how to get The Bat to read the older e-mails when I need them.




*

Offline Anne

  • Administrator
  • Golden Crowned
  • *****
  • 1193
  • Gender: Female
  • Rabbit Lady
    • Yobunny Enterprises
  • The Bat! version: 6.8.8
Re: Time to upgrade!
« Reply #5 on: January 02, 2014, 10:45:32 PM »
Eric, if 1.x works for you then stay with it - my OH is the same. :) It is worth upping to 1.62r, which is the last of the 1.x series (I think it was a security upgrade from 1.61 if I remember properly.)

Mailbag Assistant might be what you need to handle your mail archiving: http://www.fookes.com/mailbag/ It's been recommended by quite a few Bat users over the years. There's a free 30-day trial version so you can check it out before committing yourself to buy too.
Cheers!
Anne


*

Offline Mad-Batter

  • Myotis
  • ***
  • 50
Re: Time to upgrade!
« Reply #6 on: January 04, 2014, 09:45:23 PM »
It is worth upping to 1.62r, which is the last of the 1.x series (I think it was a security upgrade from 1.61 if I remember properly.)

Mailbag Assistant might be what you need to handle your mail archiving: http://www.fookes.com/mailbag/ It's been recommended by quite a few Bat users over the years. There's a free 30-day trial version so you can check it out before committing yourself to buy too.

Thanks Anne for the recommendations!
I'll check out v. 1.62r and Mailbag Assistant. :)

 

SMF spam blocked by CleanTalk