Highlighted Outbox

  • 2 Replies
  • 873 Views
*

Offline Mad-Batter

  • Myotis
  • ***
  • 50
Highlighted Outbox
« on: March 29, 2016, 10:58:35 PM »
I recently restored an old c:\ drive image while I was trying to find a more recent one.
On this old c:\ drive I had The Bat v. 1.61.
I loaded it up and it read all of my accounts correctly, but of course could not send/receive messages because
of an expired certificate problem.

After it had read all the messages, one account's Outbox showed approx. 500 messages and the number was in bold.

Fast forward to now. I have just found and restored a much newer image, with The Bat v. 4.2.36 on it.
When I load The Bat now, it too is showing a bolded 500 for this same Outbox folder.
None of the messages in the folder are un-read.

Would anyone know how to right this situation?
....
Well I just deleted all of these messages and that solved the problem!  :)

Not sure how all those messages ended up in that folder.


*

Offline Anne

  • Administrator
  • Golden Crowned
  • *****
  • 1193
  • Gender: Female
  • Rabbit Lady
    • Yobunny Enterprises
  • The Bat! version: 6.8.8
Re: Highlighted Outbox
« Reply #1 on: March 30, 2016, 12:57:40 AM »
The read/unread flag is held in the .tbi file (which indexes the contents of the message folder.)  To fix the issue simply close TB! down and then delete the .tbi file from the folder with the issue. Relaunch TB! and it will recreate an updated .tbi file for you. :)
Cheers!
Anne


*

Offline Mad-Batter

  • Myotis
  • ***
  • 50
Re: Highlighted Outbox
« Reply #2 on: March 31, 2016, 04:16:35 PM »
Thanks Anne for your help!
I will make a note of this for the future in case it happens again.

 

SMF spam blocked by CleanTalk