The Unofficial Bat Support Forums provides help and support for all previous versions of The Bat! before the current version

Author Topic: Legacy support versions only  (Read 3969 times)

Offline Anne

  • Administrator
  • Golden Crowned
  • *****
  • Posts: 1193
  • Gender: Female
  • Rabbit Lady
    • Yobunny Enterprises
  • The Bat! version: 6.8.8
Legacy support versions only
« on: May 05, 2008, 12:09:16 AM »
This board is designed to provide support for older versions of The Bat! versions. We do not offer support for the current version as this may be obtained from the official TB! forums at http://www.ritlabs.com/en/forum/
« Last Edit: January 31, 2015, 05:14:40 PM by Anne »
Cheers!
Anne


 

SMF spam blocked by CleanTalk