The latest version of The Bat! is available from the Ritlabs website: DOWNLOAD THE BAT!

Author Topic: The Bat! 3.5  (Read 9688 times)

Offline Peter

  • Serotine
  • ****
  • Posts: 104
The Bat! 3.5
« on: May 13, 2005, 11:57:12 PM »
Hi guys and girls,

The Bat! 3.5 has just been released into the wild ;)

A very short list of changes:
- customisable interface

Available for from http://www.ritlabs.com/en/products/thebat/download.php

A note to home-version users: also download the International Pack (14-May-2005) in case you want to use anything else than its original language, the old one you may have needs updating.

Oh, I know not all bugs / requests during the last beta cycle have been resolved.

Have fun ;)

Peter

Offline davidc

  • Vampire
  • *****
  • Posts: 169
  • Gender: Male
  • ProtoBat
Re: The Bat! 3.5
« Reply #1 on: May 14, 2005, 09:08:14 AM »
Just saw it :beam:
Any news on installing over 3.1?

Offline davidc

  • Vampire
  • *****
  • Posts: 169
  • Gender: Male
  • ProtoBat
Re: The Bat! 3.5
« Reply #2 on: May 14, 2005, 03:31:02 PM »
OK it installed over.
But apart from 'eye candy' just what is really new (I don't use IMAP)

Offline Anne

  • Administrator
  • Golden Crowned
  • *****
  • Posts: 1193
  • Gender: Female
  • Rabbit Lady
    • Yobunny Enterprises
  • The Bat! version: 6.8.8
Re: The Bat! 3.5
« Reply #3 on: May 14, 2005, 03:33:32 PM »
From the official Ritlabs announcement...

Quote
What's new in The Bat! 3.5 (comparing to v3.01)?

[           Legend:          ]
[ ! Major Improvement        ]
[ + Added feature            ]
[ * Improved/changed feature ]
[ - Bug fixed (we hope)      ]

[!] Fully customizable user interface
[!] On-The-Fly-Encryption (only in Professinal version)
[!] Biometric authentication (only in Professinal version)
  • Scheduler action in filters
  • Macros in filter actions
  • Grouping by date/sender/recipient
  • Support of simultaneous IMAP connections
  • [-] Various bugfixes

Cheers!
Anne


Offline steverio

  • Golden Crowned
  • *****
  • Posts: 265
  • Gender: Male
Re: The Bat! 3.5
« Reply #4 on: May 14, 2005, 03:47:28 PM »
Just saw it :beam:
Any news on installing over 3.1?


Yo David...It appears for me to be no problem for 3.5 msi being installed over the top of 3.5 RC9. This was not the way I wanted to install 3.5 though. After repeated attemps, a fresh install of 3.5 Pro, for some reason, would not ask for a master password to be used for access to TB!Pro. I would end up with both home directories for TB! Home and Pro versions too! When a backup restore was attempted in the beginning of the install, I had an error message at first until I reselected the backup folder. So, needless to say, I said screw it then proceeded to restore my previous complete backup of TB! Pro 3.5 RC9 and registry settings then install 3.5 msi over the top. Go figure!  :lol:

 
Steverio

Offline mrakomor

  • Vampire
  • *****
  • Posts: 159
  • Gender: Male
Re: The Bat! 3.5
« Reply #5 on: May 16, 2005, 06:20:40 AM »
I guess the small word bugfixes in what is the most part of this version. They worked hard in Ritlabs on it and I think they did a lot of work. This version of TB works even with IMAP so they have full right to say they have IMAP support from now and they would not lie.  :sunny:

Offline Anne

  • Administrator
  • Golden Crowned
  • *****
  • Posts: 1193
  • Gender: Female
  • Rabbit Lady
    • Yobunny Enterprises
  • The Bat! version: 6.8.8
Re: The Bat! 3.5
« Reply #6 on: May 16, 2005, 06:07:48 PM »
That is good news mrakomor  :cool3:
Cheers!
Anne


Offline davidc

  • Vampire
  • *****
  • Posts: 169
  • Gender: Male
  • ProtoBat
Re: The Bat! 3.5
« Reply #7 on: May 16, 2005, 07:28:14 PM »
Am getting it configured now - nice, and as steverio said, the spam buttons work!
Have the Home version, so to me -
On-The-Fly-Encryption = political double talk  :wry:
Biometric authentication = look in mirror and see if I can verify the image  :wink:

I look forward to a period of stability  :-D


Offline finalcut

  • Pipistrelle
  • *
  • Posts: 1
Re: The Bat! 3.5
« Reply #8 on: May 17, 2005, 02:54:06 AM »
hello all!

How to make old glyph to work with 3.5?
I like the original one from 2.11.  You know the 3D icons...
The child is grown
The dream is gone
and I've become comfortably numb

Offline fernando

  • Pipistrelle
  • *
  • Posts: 1
  • Gender: Male
Re: The Bat! 3.5
« Reply #9 on: May 17, 2005, 02:35:26 PM »
But apart from 'eye candy' just what is really new (I don't use IMAP)

But I use IMAP and still, very sadly, can't make it run properly in IMAP mode with my Merak Mail Server.

I use TB! since version 1.x and the IMAP problems using the latest (3.5) are always the same. Read/Write/Send ok. Manage mail remotely like DELETE, MOVE, COPY, nothing.

Would you please, please, help me out on this one. I'm losing faith.

Regards,
« Last Edit: May 17, 2005, 02:41:47 PM by fernando »

Offline mrakomor

  • Vampire
  • *****
  • Posts: 159
  • Gender: Male
Re: The Bat! 3.5
« Reply #10 on: May 18, 2005, 08:27:16 AM »
I have one workaround for IMAP - I use local access only. In fact I only get messages from IMAP account, filter them to POP3 account and then I work with them there. If this behaviour is sufficent for you, I would send you more information.

Offline mrakomor

  • Vampire
  • *****
  • Posts: 159
  • Gender: Male
Re: The Bat! 3.5
« Reply #11 on: May 24, 2005, 02:20:26 PM »
I was too optimistic. IMAP stopped working again. 

Offline davidc

  • Vampire
  • *****
  • Posts: 169
  • Gender: Male
  • ProtoBat
Re: The Bat! 3.5
« Reply #12 on: May 24, 2005, 06:50:33 PM »
New 3.5.0.14 released

DO NOT USE -- WITHDRAWN I THINK
« Last Edit: May 24, 2005, 08:39:16 PM by davidc »

Offline Lord Melch

  • Pipistrelle
  • *
  • Posts: 8
  • Gender: Male
    • Home Site
Re: The Bat! 3.5
« Reply #13 on: June 01, 2005, 10:35:06 PM »
Hi All,

BTW 3.5.25

New post from a TB Forum newbie. (I have used TB for quite a while)
Seemed to install "over the top" fine.
I then folowed the link : http://www.ritlabs.com/en/products/securebat/ to get the "on-the fly encryption"
Seemed also to work fine - not written my M'Soft !!!!  :-D

So how do I know my message base is "on the fly encrypted" ?

Cheers
LM
« Last Edit: June 01, 2005, 10:38:31 PM by Lord Melch »
Cheers
LM

Offline steverio

  • Golden Crowned
  • *****
  • Posts: 265
  • Gender: Male
Re: The Bat! 3.5
« Reply #14 on: June 02, 2005, 04:39:21 AM »
Hi All,

BTW 3.5.25

New post from a TB Forum newbie. (I have used TB for quite a while)
Seemed to install "over the top" fine.
I then folowed the link : http://www.ritlabs.com/en/products/securebat/ to get the "on-the fly encryption"
Seemed also to work fine - not written my M'Soft !!!!  :-D

So how do I know my message base is "on the fly encrypted" ?

Cheers
LM



Install TB! Pro 3.5 and you get OTFE. Encryption is all transparent. You do not need to install the Token Manager to get it.

Steverio

 

SMF spam blocked by CleanTalk